Club-S12 International S12OC United Kingdom ClubS12 France S12Silvia Australia S12.org.ua Eastern Europe S12 of Sweden S12 Japan BBS
Please login or register.

Login with username, password and session length

Author Topic: HELP!!!!!  (Read 3981 times)

Offline nismo_200sx

  • Full Member
  • ***
  • Location: Pueblo West, Colorado
  • Posts: 404
    • http://
HELP!!!!!
« on: 06:50:51 PM / 16-Feb-14 »
I have a ca16de converted to turbo with ca18det harness, coilpacks, cas, injectors, intake manifold, and every sensor.

It ran fine 3 weeks ago and I drove it for 3 hours consecutively. I did a pull and the car started cutting out running on 3 cylinders. I replaced the injectors the problem is still there.

I tested the harness at the injectors and all of the pins have power and ground and I pulsed them with a noid light. The coilpacks all work fine white spark. Fuel filter is brand new and the gas is brand new 91 shell v power. I've had no problems with this setup.

I'm thinking either the ecu went out or the spark plugs fouled even though they are brand new bkcr6e's. Any idea's?

Facebook Share    

1987 Nissan 200sx

Offline sideways_s12

  • CS12 OG
  • Global Moderator
  • S12 Guru
  • *****
  • Location: Las Vegas NV
  • Posts: 11,132
  • Vehicle: 1987 Nissan 200SX
  • Quit Fuckin around and start the car!
Re: HELP!!!!!
« Reply #1 on: 08:32:03 PM / 16-Feb-14 »
I would check the cas and see if thats good...

Offline nismo_200sx

  • Full Member
  • ***
  • Location: Pueblo West, Colorado
  • Posts: 404
    • http://
Re: HELP!!!!!
« Reply #2 on: 09:52:17 PM / 18-Feb-14 »
cas is good it was a giant vacuum leak now my front main is leaking...........
1987 Nissan 200sx

Offline methylprop

Re: HELP!!!!!
« Reply #3 on: 11:01:09 PM / 18-Feb-14 »
I have always wanted a ca16det in a s12. Very cool project.